Monti color

SteveZz

Member
Rating - 100%
51   0   0
I have a few frags of the same monti. The smallest frag seems to have the best color while the other two look brown to me. Is there anything I can do to get the color to be less brown on the larger frags? I?ve tried different locations in the tank. I have the small one on the same shelf as one of the larger ones. Nothing seems to help.




Sent from my iPhone using Tapatalk
 

Czynot

Member
Rating - 100%
5   0   0
LOL. seems you are having same thing happening as me.
I will have to guess. Not enough light. I have a rainbow monti that is brown because I been running low PAR to avoid algae.
 

SteveZz

Member
Rating - 100%
51   0   0
LOL. seems you are having same thing happening as me.
I will have to guess. Not enough light. I have a rainbow monti that is brown because I been running low PAR to avoid algae.


Maybe I will raise my light intensity a little.


Sent from my iPhone using Tapatalk
 

Czynot

Member
Rating - 100%
5   0   0
This monti has been in the same spot from day one. It slowly lost all color over 4 months and never had growth. It gotten all dark brown, I thought it was dead. It even had some algae to grow on it. Color start coming back since I bump up my UV and brightness. My UV WAS AT 10% and im now at 35%. Im still slowly bumping up my UV channel more. It took 3 weeks to recover. New growth started at lower left (bright spot). Other encrusting Monti also lost pyolp colors which now are recovering and growing quickly. I have another rainbow monti that I thought was total dead, starting to have polyps growing back around the edge.
My plating Monti have not been effected. My plating Monti always have good color and PE.
 

Attachments

Last edited:

Featured Sponsors

Top