Question Ati 8 bulb 80 w par readings

Mattl22

Active member
Manhattan Reefs
Rating - 100%
98   0   0
Location
Garden city
Hi
So I’ve been having trouble coloring up sps
Finally got around to checking my par and was getting 2-300 mid tank 100 on bottom was kinda surprised thought it should be more all bulbs 2 months old
Could it be a ballast issue or heat issue ?
All bulbs seem to be firing properly


Sent from my iPhone using Tapatalk
 

Mattl22

Active member
Manhattan Reefs
Rating - 100%
98   0   0
Location
Garden city
Fixture is 8” above tank prob 10” from top of water tank is 28” deep (I could lower it 6” ) but rather leave it where it is so I can get hands in tank with out messing with fixture
I have Acrilyic custom screen inserts but I measured with and with out screen and there was a Sm difference in par reading
I was using a apogee I believe meter from advanced marine aquatics



Sent from my iPhone using Tapatalk
 

Mattl22

Active member
Manhattan Reefs
Rating - 100%
98   0   0
Location
Garden city
I guess to narrow my ? Down a bit I wanna make sure the fixture it self is working properly
So is it possible that all the bulbs fire up and appear to be fine but for some reason they r not putting out the correct amount of par ?


Sent from my iPhone using Tapatalk
 

Reefinny

ReefBuilder
Manhattan Reefs
Rating - 100%
388   0   0
Location
Huntington
Yeah what bulbs are you using? I'm running ATI blue plus and coral plus (4ea) my fixture is about 14" over the water 14" down I am 400 par this is on a shallow tank but should still be putting out more.

Are you running XHO strips with it also?

What model par meter?

Sent from my SM-G973U using Tapatalk
 

Jamesmost

Active member
Rating - 100%
25   0   0

You have to multiply # by 1.32 underwater, as per their instruction. The adjust values seem about right.
Depends which meter.... It the 210 or 510 the calculations are built into the meter and not necessary
 

Mattl22

Active member
Manhattan Reefs
Rating - 100%
98   0   0
Location
Garden city
It’s apogee
I bought 2 azure I think they called to try and they look horrible gonna replace with blue +
Seems like most sps guys going with 2 coral + in middle and the rest blue +

Should I go with 4 coral + to give it extra punch ?

Thanks guys any thoughts on maybe adding a fan to try keep it cooler?


Sent from my iPhone using Tapatalk
 

Reefinny

ReefBuilder
Manhattan Reefs
Rating - 100%
388   0   0
Location
Huntington
That's what I do. I just recently did 4 blue plus 3 coral plus 1 coral plus but like the 4 and 4 and 2x xho strips

Sent from my SM-G973U using Tapatalk
 
Top